Bookmarks are duplicated between thumbnails & list

RESOLVED DUPLICATE of bug 885084

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 885084
5 years ago
2 years ago

People

(Reporter: abc, Unassigned)

Tracking

26 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 793554 [details]
Screenshot_2013-08-21-09-45-30.png

[Today's Nightly Build]

After bookmarks show up (+pinned) in the thumbnails, they continue to be listed in the bookmarks list at the bottom too. [Screenshot attached]
Top-sites shouldn't be shown. This will be fixed soon.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885084
(Reporter)

Comment 2

5 years ago
Created attachment 793556 [details]
Correct-attachment
(Reporter)

Comment 3

5 years ago
Ah cool, thanks!
You need to log in before you can comment on or make changes to this bug.