Remove unused DekiScript templates

RESOLVED DUPLICATE of bug 976744

Status

Mozilla Developer Network
General
RESOLVED DUPLICATE of bug 976744
4 years ago
4 years ago

People

(Reporter: Trevor, Unassigned)

Tracking

Details

(Whiteboard: [dev-papercut])

(Reporter)

Description

4 years ago
There are a number of DekiScript templates that were created during the conversion to Kuma that have no content. No new features should be implemented in the DekiScript way so they should probably be removed.
https://developer.mozilla.org/en-US/docs/Template:DekiScript:Culture
https://developer.mozilla.org/en-US/docs/Template:DekiScript:Json
https://developer.mozilla.org/en-US/docs/Template:DekiScript:List
https://developer.mozilla.org/en-US/docs/Template:DekiScript:Map
https://developer.mozilla.org/en-US/docs/Template:DekiScript:Meta
https://developer.mozilla.org/en-US/docs/Template:DekiScript:Num
https://developer.mozilla.org/en-US/docs/Template:DekiScript:Xml
Once removed links to them should be removed from here:
https://developer.mozilla.org/en-US/docs/Project:Introduction_to_KumaScript#Auto-loaded_modules

Updated

4 years ago
Whiteboard: [dev-papercut]
Marking this DUPE of 976744 because there is more info from Les over there.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 976744
You need to log in before you can comment on or make changes to this bug.