Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 702508
4 years ago
4 years ago

People

(Reporter: Niloy Mondal, Unassigned)

Tracking

17 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:17.0) Gecko/20100101 Firefox/17.0 (Beta/Release)
Build ID: 20130805152501

Steps to reproduce:

Visit this flexbox example http://dev.opera.com/static/articles/2013/flexbox-case-study/flexbox-modernizr.html

mentioned in this article http://dev.opera.com/articles/view/advanced-cross-browser-flexbox/

Couldnt find a single example of flexbox via google that works on firefox, although they work as expected in chrome.


Actual results:

The page is not rendered as it should. Flexbox is not supported.


Expected results:

Open the link http://dev.opera.com/static/articles/2013/flexbox-case-study/flexbox-modernizr.html in chrome, it is rendered properly

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702508
You need to log in before you can comment on or make changes to this bug.