Closed Bug 908174 Opened 8 years ago Closed 8 years ago

Firebug causes browser to lag significantly

Categories

(Firefox :: Untriaged, defect)

24 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 815603

People

(Reporter: me+bugzilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130819170952

Steps to reproduce:

1. Inspect an element with Firebug (this causes small amounts of lag)
2. Switch to another tab
3. Switch back to the original tab


Actual results:

Small amounts of lag happen when opening Firebug, and huge amounts of lag when switching back to the original tab, including blocking the UI.


Expected results:

No lag :)
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 815603
You need to log in before you can comment on or make changes to this bug.