Even moderately longer titles of tracks are unreadable

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Music
RESOLVED WONTFIX
5 years ago
3 months ago

People

(Reporter: Matěj Cepl, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 794050 [details]
screenshot of the problematic screen

See the attached screenshot of the Heart and Soul episode called "Heartsoul: Talmud - Part one" and you can see on the attached screenshot what is the result (it is even more bothering that I cannot distinguish part one from the part two).
(Reporter)

Updated

5 years ago
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → ARM

Updated

4 years ago
Duplicate of this bug: 1071962

Updated

3 years ago
Keywords: polish

Updated

3 years ago
Duplicate of this bug: 868549
If you'll be looking to truncate the long name - we're planning adding Intl.StringFormat which will have locale sensitive string truncation for beginning, end or middle.

Comment 4

3 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.