Click in entry box puts curser about a line too far up

VERIFIED DUPLICATE of bug 55086

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 55086
17 years ago
17 years ago

People

(Reporter: volkris, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

When I click on the text entry box the cursor for entry appears flashing about a
line too far up and to the left of the text box. Outside of the box, I mean.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.kuro5hin.org/?op=special;page=account
2. Click on * What happens if I lose my password?
3. Click inside of the text input box.
4. Notice where the cursor is.

Actual Results:  Cursor is outside of the box

Expected Results:  Cursor should be inside of the box.
confirming with win2k build 20010713..
Assignee: asa → rods
Status: UNCONFIRMED → NEW
Component: Browser-General → HTML Form Controls
Ever confirmed: true
QA Contact: doronr → madhur
Duplicate of "INPUT and TEXTAREA control's value misplaced on reflow"

*** This bug has been marked as a duplicate of 55086 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified
hmm, i should better search....
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.