Crash during media reacquisition in android

RESOLVED DUPLICATE of bug 902431

Status

()

Core
WebRTC: Audio/Video
RESOLVED DUPLICATE of bug 902431
4 years ago
4 years ago

People

(Reporter: ekr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
See: https://crash-stats.mozilla.com/report/index/eab13b97-c561-42b8-ac78-7a8782130822

STR:
1. Firefox Android 24 beta on Nexus 7
2. Go to apprtc and approve media.
3. Re-enter apprtc with a new URL
4. Approve media.
5. Crash.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 902431
I was able to use the STR to produce a crash under the debugger, but the stack trace was that from bug 887693.
You need to log in before you can comment on or make changes to this bug.