Closed Bug 9084 Opened 21 years ago Closed 21 years ago

<input type="image"> is rendered into the background image

Categories

(Core :: Layout: Form Controls, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 8489

People

(Reporter: slipszi, Assigned: karnaze)

Details

Overview Description:
  When an <input type="image"> tag is found in HTML and the page has a
  <body background="url">, the content of the image input is rendered onto
  the background, and the "new" image is used as the background of the page.

Steps to reproduce:
  Use the following code:
<body background="http://www.mozilla.org/images/bit.gif">
<form>
<input type="image" src="http://www.mozilla.org/images/mozilla-banner.gif">
</form>

Actual results:
  The background is screwed up.

Expected result:
  The page should have the unmodified background

Build Date & Platform:
  1999062909 on Win98 (Downloaded the nightly build)
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 8489 ***
Status: RESOLVED → VERIFIED
Verified Duplicate
You need to log in before you can comment on or make changes to this bug.