[l10n]Required Languages for V1.2 (Simplified Chinese)

RESOLVED INVALID

Status

Firefox OS
Gaia
P1
blocker
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: kward, Unassigned)

Tracking

(Blocks: 1 bug, {feature, l12y})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [UCID:l10N, FT:l10N, KOI:P1] feature=story c=translation )

(Reporter)

Description

4 years ago
Needed for Tablet. See (https://mana.mozilla.org/wiki/display/PM/Firefox+OS+Product+Line+Cross+Functional+View)
(Reporter)

Updated

4 years ago
blocking-b2g: koi+ → leo?
(Reporter)

Updated

4 years ago
Depends on: 908411
Adding this as blocking Bug 905292, which is the tracking bug for v1.2 locales
Blocks: 905292
Keywords: l12y
Summary: Required Languages for V1.1 (Simplified Chinese) → [l10n]Required Languages for V1.1 (Simplified Chinese)
blocking-b2g: leo? → koi?
Summary: [l10n]Required Languages for V1.1 (Simplified Chinese) → [l10n]Required Languages for V1.2 (Simplified Chinese)
No longer blocks: 908393

Updated

4 years ago
Depends on: 914589

Updated

4 years ago
Depends on: 918320

Comment 2

4 years ago
Thanks!
We are starting l10n testing next week, however we do not have Tablets to test on. Should we just be testing this on Buri device?
thanks
Flags: needinfo?(kward)
This is a meta bug, which we don't block on. Nominate the relevant dependencies as needed.
blocking-b2g: koi? → ---
(Reporter)

Comment 5

4 years ago
(In reply to delphine from comment #3)
> We are starting l10n testing next week, however we do not have Tablets to
> test on. Should we just be testing this on Buri device?
> thanks

Redirecting your info request to Steven Yang (EPM for the tablet)
Flags: needinfo?(kward) → needinfo?(styang)
Francis, your call now. In my opinion, it's ok to test it on Buri due to Flatfish is still sticking with v1.2 without any difference UIs from phone now.
Flags: needinfo?(styang) → needinfo?(frlee)
We just learned that Flatfish is delayed and won't make it into 1.2
CLosing this bug as resolved invalid
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Comment 8

4 years ago
hi Delphine,

we are still waiting for Foxconn's executive confirmation for Flatfish schedule, it is NOT yet confirmed its delayed. we target to have final decision within this week. i shall keep you posted. 

for comment #5, please go ahead and test on Buri for now. Sample will be delivered to HK by 11/16, and you should receive it by the following week.
Status: RESOLVED → REOPENED
Flags: needinfo?(frlee)
Resolution: INVALID → ---
Hi Francis,

Ok, thanks for the heads up. I had received the confirmation on my side from B2G drivers that this was 100% sure, but we'll keep this in mind. Please let me know as soon as you get a confirmation.
Also, what do you mean by "Sample will be delivered to HK by 11/16, and you should receive it by the following week"? Are you talking about the tablet? Thanks
hi delphine,

yes, until now, foxconn is targeted to deliver tablet samples to HK by 11/16.
Closing again as we got confirmation this will not be needed for 1.2
OPening a bug for 1.3 though
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.