Playing videos in full screen mode is broken on Samsung Galaxy S2 (black screen only)

RESOLVED DUPLICATE of bug 902929

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 902929
5 years ago
2 years ago

People

(Reporter: mcsmurf, Unassigned)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox23 unaffected, firefox24 unaffected, firefox25 affected, firefox26 affected)

Details

(URL)

(Reporter)

Description

5 years ago
I've noticed that on current nightly and aurora builds the full screen mode for webm and h264 videos no longer seems to work on my Galaxy S2.
I'm used the page at http://people.mozilla.org/~atrain/mobile/tests/media.html to test this. The video plays fine when used within the website, but when I tap long on the video and select "Full screen" I only get a black screen. In a current Firefox Beta and Firefox build full screen mode works fine.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 902929
You need to log in before you can comment on or make changes to this bug.