Slavealloc's bug creation ability is broken

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
4 years ago
7 months ago

People

(Reporter: armenzg, Assigned: coop)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
It still uses the old components.
Bug 905367 fixed this for SlaveHealth, perhaps we should be deprecating the links in slavealloc ?
Blocks: 898244
(Assignee)

Comment 2

4 years ago
Created attachment 795600 [details] [diff] [review]
Update product/component for slavealloc bug links
Assignee: nobody → coop
Status: NEW → ASSIGNED
Attachment #795600 - Flags: review?(armenzg)
(Reporter)

Comment 3

4 years ago
Comment on attachment 795600 [details] [diff] [review]
Update product/component for slavealloc bug links

Review of attachment 795600 [details] [diff] [review]:
-----------------------------------------------------------------

I still use the bugzilla component of slavealloc.
The search filter on slavealloc is golden. Using health requires URL manipulations and category fields which becomes cumbersome.
I also can edit the slavealloc notes.
Attachment #795600 - Flags: review?(armenzg) → review+
Recently filed bug 921975 also has a patch for this.
Duplicate of this bug: 921975
(Assignee)

Comment 6

4 years ago
Comment on attachment 795600 [details] [diff] [review]
Update product/component for slavealloc bug links

https://hg.mozilla.org/build/tools/rev/bbb482495d99
Attachment #795600 - Flags: checked-in+
(Assignee)

Comment 7

4 years ago
...and deployed.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.