If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pressing enter when filling form

RESOLVED DUPLICATE of bug 22526

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 22526
16 years ago
13 years ago

People

(Reporter: Bozhan Boiadzhiev, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2+) Gecko/20010713
BuildID:    20010713

if i fill form pressing enter must start sending info...
as clicked on submit button

Reproducible: Always
Steps to Reproduce:
1.find some form in web
2.fill it
3.press enter

Actual Results:  nothing happen

Expected Results:  it will be nice if mozilla start sending information

if there are more than one form ..pressing enter use form which is focused

*** This bug has been marked as a duplicate of 22526 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.