If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla responds very slowly with the above page or hangs

RESOLVED DUPLICATE of bug 29805

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 29805
16 years ago
13 years ago

People

(Reporter: Leonard Evens, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
With my 300 MHz machine and 192 MB of memory, top shows Mozilla
using 98 percent of CPU and 16 percent of memory.  Mozilla either
hangs or responds very slowly with above web site
manual.gimp.org/manual/GUM/GUM.html
It hangs if I try to access the index.

The site claims that it needs javascript and frames.

The problem may be with the web site.

Comment 1

16 years ago
Seeing with PC Linux 2001071421.

There are three bugs open for this site:

  29805 Loading page is *really* slow (due to bad document.write() p
  72107 above URL does not load (loads in Netscape/2 4.61)
  74519 gimp.org - Java script drawn tree doesn't work correctly

*** This bug has been marked as a duplicate of 29805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.