Transparent GIF has white background

VERIFIED DUPLICATE of bug 85595

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 85595
17 years ago
17 years ago

People

(Reporter: merlin, Assigned: Stuart Parmenter)

Tracking

({regression})

Trunk
x86
Windows 98
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
White space has been added to the right of the w3c-css graphic (lower left of 
page).  This space does not appear in NN 6.01 Win, nor IE 5.5 Win.
Using Mozilla Build 2001071408
The image (GIF) should have a transparent background, but it is white.
Confirming. -> ImageLib.
Assignee: clayton → pavlov
Status: UNCONFIRMED → NEW
Component: HTML Element → ImageLib
Ever confirmed: true
Keywords: regression
QA Contact: bsharma → tpreston
Summary: added space next to graphic → Transparent GIF has white background

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 85595 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.