MacOS X version of Mozilla is very very very slow

VERIFIED DUPLICATE of bug 71718

Status

--
blocker
VERIFIED DUPLICATE of bug 71718
17 years ago
13 years ago

People

(Reporter: sharky_k_, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.2) Gecko/20010629
BuildID:    200162823

bad: Mozilla 0.9.2 doesn't load anything in OS X. All it gets is "not found" or
something like that. It is not my Internet connection because IE on OS X has
loaded the page 5 times before Mozilla says "couldn't find page" and with
Mozilla in MacOS 9.1 every thing is OK.

Reproducible: Always
Steps to Reproduce:
1.start mozilla with OS X
2.open url
3.

Actual Results:  can't find page

Expected Results:  page loaded in a sec.

Some specs: 768mb ram, MacOS X 10.0.4, G4 533dual, cable.
Could you please report the exact error message Mozilla gives you?

Are you using a proxy server?
Comments from reporter:

All Timeouts.
I use no Proxy server.

I also know someone who has exactly the same problems. He has also a dual G4
but I don't think that could be the problem.
As it happens, the dual G4 _is_ the problem.  My apologies for not noticing it
in the original report.  Duplicate of "Carbonized Mac NSPR needs architectural
work to run on dual-CPU machines".  From that bug:

  Run the fizzilla build on a dual-cpu g4 (like the one in my cube) and the app
  stalls loading most pages.

Sounds like the problem you're having....



*** This bug has been marked as a duplicate of 71718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.