Closed Bug 909634 Opened 6 years ago Closed 6 years ago

backport upstream bug 893195 to bmo/4.2 for token auth support in webservices

Categories

(bugzilla.mozilla.org :: API, defect)

Production
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: dkl, Assigned: dkl)

References

Details

Attachments

(1 file)

SSIA
Attached patch 909634_1.patchSplinter Review
Committing to: bzr+ssh://dlawrence%40mozilla.com@bzr.mozilla.org/bmo/4.2
modified Bugzilla/Auth.pm
modified Bugzilla/Auth/Login.pm
modified Bugzilla/Auth/Login/Cookie.pm
modified Bugzilla/Auth/Persist/Cookie.pm
modified Bugzilla/WebService/User.pm
modified Bugzilla/WebService/Util.pm
modified Bugzilla/WebService/Server/JSONRPC.pm
modified Bugzilla/WebService/Server/REST.pm
modified Bugzilla/WebService/Server/REST/Resources/User.pm
Committed revision 8975.
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 897014
You need to log in before you can comment on or make changes to this bug.