developer tools should provide a UI to manage cookie

RESOLVED DUPLICATE of bug 926449

Status

DevTools
General
--
enhancement
RESOLVED DUPLICATE of bug 926449
5 years ago
12 days ago

People

(Reporter: devillers.nicolas, Unassigned)

Tracking

(Blocks: 1 bug)

26 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
developer tools doesn't not provide any UI to manage cookie, only command line. It would be great if it could provide a tabs to quickly manage cookie the same way firebug does.
Blocks: 708257

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926449

Updated

12 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.