Out of memory error when using canvas and typed array

RESOLVED DUPLICATE of bug 839631

Status

()

RESOLVED DUPLICATE of bug 839631
5 years ago
5 years ago

People

(Reporter: M8R-dcy0a, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

664 bytes, text/plain
Details
(Reporter)

Description

5 years ago
Created attachment 796133 [details]
test case

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

When I open attached file, firefox quickly allocate all available memory and then print "Error: uncaught exception: out of memory" in error console
(Reporter)

Updated

5 years ago
Component: Untriaged → JavaScript Engine
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 839631
You need to log in before you can comment on or make changes to this bug.