Last Comment Bug 909859 - Make the doctype argument of createDocument optional
: Make the doctype argument of createDocument optional
Status: RESOLVED FIXED
: dev-doc-complete
Product: Core
Classification: Components
Component: DOM (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: mozilla26
Assigned To: Boris Zbarsky [:bz] (still a bit busy)
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 11:13 PDT by Boris Zbarsky [:bz] (still a bit busy)
Modified: 2013-08-31 13:25 PDT (History)
4 users (show)
bzbarsky: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Make the doctype argument of createDocument optional. (1.01 KB, patch)
2013-08-27 11:14 PDT, Boris Zbarsky [:bz] (still a bit busy)
bugs: review+
Details | Diff | Splinter Review

Description Boris Zbarsky [:bz] (still a bit busy) 2013-08-27 11:13:46 PDT
See https://www.w3.org/Bugs/Public/show_bug.cgi?id=22959
Comment 1 Boris Zbarsky [:bz] (still a bit busy) 2013-08-27 11:14:23 PDT
Created attachment 796152 [details] [diff] [review]
Make the doctype argument of createDocument optional.
Comment 2 Olli Pettay [:smaug] 2013-08-27 12:18:11 PDT
Comment on attachment 796152 [details] [diff] [review]
Make the doctype argument of createDocument optional.

Ms2ger will update imptests.
Comment 3 :Ms2ger (⌚ UTC+1/+2) 2013-08-27 12:23:21 PDT
https://github.com/w3c/web-platform-tests/pull/308

We should probably cherry pick that already.
Comment 4 Boris Zbarsky [:bz] (still a bit busy) 2013-08-27 12:28:48 PDT
Needs to land with the above patch, right?
Comment 5 Boris Zbarsky [:bz] (still a bit busy) 2013-08-28 21:31:55 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/d1daa756d2a0
Comment 6 Masatoshi Kimura [:emk] 2013-08-29 00:21:15 PDT
Actually it doesn't matter because the test is virtually disabled. (See bug 885107)
Comment 7 Ed Morley [:emorley] 2013-08-29 06:51:07 PDT
https://hg.mozilla.org/mozilla-central/rev/d1daa756d2a0

Note You need to log in before you can comment on or make changes to this bug.