If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[zffos1.1][P1][Call menu]MMI for multiparty calls not implemented

RESOLVED DUPLICATE of bug 890912

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 890912
4 years ago
4 years ago

People

(Reporter: FangChen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
_______________________________________________________________________________
    A.- Overview Description (technical background, concise explanation of the bug):
    
There is no option to manage multiparty calls (neither codes nor MMI menu are available). The only feature available is to accept an incoming call or change the active one, but it is not possible to joint both calls, separate them... 
    ________________________________________________________________________________

Comment 1

4 years ago
Feature request
blocking-b2g: --- → koi?
Ivan

No more features are allowed to land. Please check if this is absolutely needed in 1.2. Else nom for 1.3
Flags: needinfo?(itsay)

Comment 3

4 years ago
Preeti,

I think we might have this one in v1.2 since we have conference call for dialer. Please check with Comm's team.
Flags: needinfo?(itsay)

Comment 4

4 years ago
This bug is a dup of 890912 and depends on bug 889737 which unfortunately cannot be done for v1.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Depends on: 889737
Resolution: --- → DUPLICATE
Duplicate of bug: 890912

Updated

4 years ago
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.