[zffos1.1][P2][SMS]DUT does not show the exactly hours of sent/received SMS in a same conversation

RESOLVED DUPLICATE of bug 871432

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 871432
4 years ago
4 years ago

People

(Reporter: FangChen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Built ID 20130823171628
Device: Ikura
QC RIL version: "ro.build.firmware_revision=V1.01.00.01.019.180"
gaia commit: 4916f82 Merge branch 'zte/ics_strawberry_cdr' of ssh://10.67.16.41:29418/quic/lf/releases/gaia into ics_strawberry_cdr
gecko commit: a1c2bb0 ZRL modify ACCEPT Http head for MMS

   A.- Overview Description (technical background, concise explanation of the bug):
    In a SMS conversation between the same sender/receptor, is shown the  hour of  last SMS received/sent .Hour of  previous SMS conversation received/sent is not shown
    
    ________________________________________________________________________________
    B.- Steps to Reproduce (initial conditions, required resources, step by step instructions to reproduce):
    
    Have a SMS conversation with the same client    ________________________________________________________________________________
    C.- Actual Result (current bad behaviour that is reported as a bug):
    
    DUT does not show the exactly hours of sent/received SMS in a same conversation    ________________________________________________________________________________
    D.- Expected Result (correct behaviour wished):
    
DUT should be to show the hour of every SMS received/sent  in same conversation

Comment 1

4 years ago
This one seems to be also exist in 1.0. Not a blocker for v1.1 bug need to be considered in the future release.
blocking-b2g: --- → koi?
We know that 1.0.1 had pretty bad behavior regarding these headers, this is fixed in 1.1 in bug 897437.

In bug 871432 we'll display the time in each SMS.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 871432
(Reporter)

Comment 3

4 years ago
as we know ,in 1.1 only the last sms in the conversation can show the time
in current 1.1, we show the time once per day, except for the SMS we send or receive while we are in the thread, where we display a time if its timestamp is at least 10 minutes later than the precious one.

As I said, we want to display the time for each message in bug 871432 but we're still waiting for UX and Visual Design.
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.