[B2G][Helix]Facebook[gaoshan]Enter the facebook, from the left menu to enter settings & privacy → privacy → change the settings, privacy screen subtitle has not changed

RESOLVED FIXED

Status

Firefox OS
General
P3
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: lecky, Assigned: Colby Rabideau, NeedInfo)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

Enter the facebook, from the left menu to enter settings & privacy → privacy → change the settings.


Actual results:

Subtitle Unchanged.


Expected results:

Subtitle updates.
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?
(Reporter)

Updated

4 years ago
blocking-b2g: hd? → ---
Priority: -- → P3

Comment 1

4 years ago
When you change some option in the privacy as who do you want to see your comments, you select one and do not change after in the subtitle.
Lecky, we need more info. I don't know exactly what do you mean
Flags: needinfo?(lecky.wanglei)

Comment 3

4 years ago
I could reproduce it. It is a P3 and it could not be considered as blocking. Should be fixed in future versions.
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(lecky.wanglei)
Resolution: --- → INVALID
(Reporter)

Updated

4 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 4

4 years ago
OK ,I keep this open for the moment.

Updated

4 years ago
Blocks: 869192

Comment 5

4 years ago
Jaime, can you provide repro instructions? I don't understand what the bug is.
Assignee: nobody → hkirschner
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Flags: needinfo?(jaime.dolado)

Comment 6

4 years ago
- Press left menu
- Scroll down to privacy settings
- More configuration options
- Privacy
- Who can send you friend requests?
- Changing that , it actually changes the setting but it does not change the subtitle when you go back.
Flags: needinfo?(jaime.dolado)

Comment 7

4 years ago
Okay, I can reproduce the bug on 2 devices:
-Huawei ffos v1.1
-Keon ffos v1.2

The word "subtitle" is misleading here. I would call it a "setting" selection.

Repro instructions:
-Enter Facebook App
-Press Menu on upper left side
-Scroll down to Privacy Settings
-Click "Who can contact me?" (dropdown)
-Select "Who can send me friend requests?" which should show either "Everyone" or "Friends of Friends" as the setting in grey font
-Select a different setting than the current selection
-Press back button

Expected Result: The grey font under "Who can send me friend requests?" should show up as your updated selection.
Actual Result: it displays the original setting.

Colby, can you provide a date for when this will get fixed?
Assignee: hkirschner → colby
Flags: needinfo?(colby)
(Reporter)

Updated

4 years ago
Duplicate of this bug: 932681

Comment 9

4 years ago
Hi Colby, this bug has been opened for almost 6 months.  Do you have any updates on when this will be fixed?  Can you provide fix by February 18th, please?  Thank you.

Comment 10

4 years ago
Could NOT reproduce on Inari v1.1, Helix v1.1, and Keon 1.2.

Changing status to "Resolved."
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.