If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[System][Clock] Upper portion is cut in New Alarm page.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Leo, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Whiteboard: [TD-83171])

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 796517 [details]
Screenshot

1. Title : Upper portion is cut in New Alarm page.
2. Precondition : Run Clock app.
3. Tester's Action : Go to New alarm page.
4. Detailed Symptom : The upper portion is truncated.
5. Expected : Nothing abnormal.
6. Reproducibility: Y
1) Frequency Rate : Low
7. Personal email id : hanj.kim25@gmail.com 

This doesn't happen often, but it happens...
(Reporter)

Updated

4 years ago
blocking-b2g: --- → leo+
Whiteboard: [TD-83171]
(Reporter)

Comment 1

4 years ago
Created attachment 796519 [details]
Repro video

Hi Alive, 

Do you have any idea of what's causing this?

Thanks
Attachment #796519 - Flags: feedback?(alive)
Looks like a clock app issue. Ian?
Hi Leo,

What the build version did you work on? And could you provide any other information? Such as, device id, build id.. Thanks.
Polish issue and doesn't reproduce consistently. Not a blocker.
blocking-b2g: leo+ → leo?

Comment 5

4 years ago
(In reply to Ian Liu [:ianliu] from comment #3)
> Hi Leo,
> 
> What the build version did you work on? And could you provide any other
> information? Such as, device id, build id.. Thanks.

We are using the leo device and we have applied high-priority patches 'selectively' since AU 149.. 


The last commit under clock app folder is the following.


commit 919301e008db30ce02e913111903e3663ac27953
Author: Ian Liu <iliu@mozilla.com>
Date:   Mon Apr 22 03:50:31 2013 -0700

    Merge pull request #9332 from ian-liu/clock/Bug842750_Alarm_label_in_French_not_localized

    Bug 842750 - [B2G] [Clock] Default alarm name not localized r=timdream(cherry picked from commit
Created attachment 797067 [details] [diff] [review]
cannot reproduce (video)

Hi Leo,

I'm not able to reproduce the issue on the build version which is listing as following.(please reference the attached video)

Fireware revision:  D300f08o
Build Identifier:   20130823160033

Looks like other app also work fine without the issue. Are you able to reproduce it in other apps? I never see the symptom, and have no idea the reason is making the issue from clock app.
minus since it is not reproducible.
blocking-b2g: leo? → -
Keywords: qawanted

Updated

4 years ago
QA Contact: dkumar
QA Contact: dkumar → ckreinbring
Unable to reproduce on Leo 1.1 commercial RIL.  The full title bar of the New Alarm page is shown every time the New Alarm button is tapped.

Build ID: 20130903041201
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/9da3739ce7d7
Gaia: 8dc90703f4151d6f2a0decede0ee702f425a3a38
Platform Version: 18.1
RIL Version: 01.01.00.019.211
Keywords: qawanted
Works for me per comment 8
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Attachment #796519 - Flags: feedback?(alive)
You need to log in before you can comment on or make changes to this bug.