Closed Bug 910259 Opened 8 years ago Closed 8 years ago

[TABLET] crash in java.lang.IllegalStateException: Couldn''t move cursor to position 1 at org.mozilla.gecko.home.MultiTypeCursorAdapter.getCursor(MultiTypeCursorAdapter.java)

Categories

(Firefox for Android Graveyard :: Awesomescreen, defect)

26 Branch
All
Android
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: u421692, Unassigned)

References

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-95457add-ff87-4dc8-9f54-e1ad52130828 .
 ============================================================= 
Steps to reproduce:
1. Have only one item in History tab/Most recent
2. Tap on the item in History tab/Most recent

Expected result:
The History item is opened.

Actual result:
Firefox crashes.

Note: Only reproducing on tablets, and that custom scenario when only one item is present in History tab/Most recent.
I think that this issue is related to bug 909539
Depends on: 909539
(In reply to Pop Mihai from comment #1)
> I think that this issue is related to bug 909539

Yeah, this should be fixed with the fix for that bug.
Is this still an issue? I can't reproduce.
Flags: needinfo?(mihai.g.pop)
Verified as fixed on:
Device: Samsung Galaxy Tab(Android 4.0.4)
Build: Nightly 26 (2013-09-04)

This was fixed with the fix for bug 909539
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(mihai.g.pop)
Resolution: --- → WORKSFORME
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.