Subsequent summoning of drop-down search field after window reposition causes offset display of said field

VERIFIED DUPLICATE of bug 86256

Status

()

--
trivial
VERIFIED DUPLICATE of bug 86256
17 years ago
10 years ago

People

(Reporter: bugmail, Assigned: trudelle)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.2+) Gecko/20010716
BuildID:    2001071608

The drop-down search field on the Location field on the Navigation toolbar is
being displayed offset from its' intended position after a certain sequence of
events.

Reproducible: Always
Steps to Reproduce:
1. Open a new Navigator window
2. Type some text into the Location field of the Navigation toolbar so that the
Search field drops down
3. Reposition the window
4. Type some additional text into the Location field

Actual Results:  The drop-down Search field displays in the same position it did
before the window was repositioned, and is no longer attached visually to the
Location field.

Expected Results:  The drop-down Search field should display just underneath the
Location field as it did prior to the repositioning of the window.

A screenshot demonstrating this condition will be attached momentarily.
(Reporter)

Comment 1

17 years ago
Created attachment 42525 [details]
A screenshot showing the Search field in its' incorrect, offset position after window repositioning.

Comment 2

17 years ago
Indeed. :-)

*** This bug has been marked as a duplicate of 86256 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dup
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.