If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Testing Component: App Menu

RESOLVED DUPLICATE of bug 944142

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 944142
4 years ago
4 years ago

People

(Reporter: liuche, Assigned: sebastian)

Tracking

(Blocks: 1 bug)

26 Branch
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
This component handles app menu actions.

The rough usage spec this should follow:

APPMENU.tapOnMenuItem(String[] itemChain)
APPMENU.tapOnMenuItem(String item)

This class should handle waiting for UI loading and abstract out handling of different app menu layouts (e.g., based on Android API level).

Updated

4 years ago
Depends on: 910859
Blocks: 944142
Blocks: 944144
Sebastian will be working on this as part of bug 944142.
Assignee: nobody → s.kaspari
Status: NEW → ASSIGNED
Forward duping to the bug implementing this feature.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 944142
You need to log in before you can comment on or make changes to this bug.