Body tag sticks when switching between Normal and Edit All Tags modes

VERIFIED DUPLICATE of bug 88681

Status

()

Core
Editor
--
major
VERIFIED DUPLICATE of bug 88681
17 years ago
17 years ago

People

(Reporter: Håkan Waara, Assigned: rubydoo123)

Tracking

(Depends on: 1 bug)

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This has been a minor annoyance for me for months, but I thought it was just me.
Basically, the "BODY" tag won't disappear if I click on the Show All Tags tab
once and then switch to Normal. It's like if it was burnt into the Normal page.

Reproducable steps:

1. Open up composer, a new document appears.
2. Switch to Show All Tags
3. Switch back to Normal mode
There are two things in this bug :

a) Composer's problem. It will be fixed by the revamping of AllTags mode done
   in bug 88036 ; marking dependency.

b) the technical problem feature with background switching . I want to check if
   the fix for bug 88681 solves this one.
Depends on: 88036
Confirming : my fix for 88681 solves this bug because it is basically the
same problem : between AllTags and Normal mode, we only disable all local 
stylesheets and apply others.

Marking Duplicate.

*** This bug has been marked as a duplicate of 88681 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Isn't this bug a DUP of 84172 ? Daniel, are you sure you dup'd it against
the right bug? Beth, can you check?

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.