Remove nsDeviceContext.h include from Units.h

RESOLVED DUPLICATE of bug 908726

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 908726
4 years ago
4 years ago

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Created attachment 797844 [details] [diff] [review]
Patch v1
Attachment #797844 - Flags: review?(bugmail.mozilla)

Comment 1

4 years ago
Bug 908726 has a better patch that does this.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908726
Comment on attachment 797844 [details] [diff] [review]
Patch v1

Review of attachment 797844 [details] [diff] [review]:
-----------------------------------------------------------------

Since there's another patch on the other bug.
Attachment #797844 - Flags: review?(bugmail.mozilla)
You need to log in before you can comment on or make changes to this bug.