UX: Inspector Expand/Collapse arrows "jump" when clicked

RESOLVED DUPLICATE of bug 858493

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 858493
4 years ago
4 years ago

People

(Reporter: Louis Acresti, Unassigned)

Tracking

23 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/28.0.1500.71 Chrome/28.0.1500.71 Safari/537.36

Steps to reproduce:

1. Open the Inspector
2. Move the mouse cursor to the right-most clickable area over an expanded arrow.
3. Click the expanded arrow icon.


Actual results:

The expand/collapse arrow's clickable region is no longer beneath the mouse cursor, forcing the user to move the mouse a few pixels to the left (which is easy to overshoot, since the clickable region is already very small).

I've made a quick video to illustrate what I mean: http://www.youtube.com/watch?v=vvCJKPPNL4Q


Expected results:

The expand/collapse arrow's clickable region is unchanged whether it is expanded or collapsed. It wouldn't hurt to make the clickable region a little larger, too. ;)
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858493
You need to log in before you can comment on or make changes to this bug.