[B2G][Helix][heremaps][yangshiqi]fail to send Feedback message

RESOLVED FIXED

Status

P2
blocker
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: lecky.wanglei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

【Detail Description*】:[B2G][Helix][heremaps][yangshiqi]fail to send Feedback message
【Repro Steps*】:1.open Maps ,press icon top of the right screen,choose Feedback 
                  2. press send when finish the write.
【Expect Result*】:it will send sucessfully.
【Real Result*】:fail to send it
【Test Count*】:5
【Found Count*】:5
【Gaia commit ID*】:c0ea0a4943dc8d3751b07f5b5c5d3abe06364a14  
【Gecko commit ID*】: 170f9e477571127cd40997fa2abe262ed43f0e4d 
【Log*】:20130827054027maps反馈信息无响应.rar
【Network environment】:
【Resume operation】:
【Carrier】:
(Reporter)

Comment 1

5 years ago
Created attachment 798247 [details]
20130827054027maps反馈信息无响应.rar.rar
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?
Priority: -- → P1

Updated

5 years ago
Component: General → Preinstalled B2G Apps
Product: Boot2Gecko → Tech Evangelism
Version: unspecified → Trunk

Updated

5 years ago
Blocks: 837298

Comment 2

5 years ago
We cannot reproduce this on the Keon and the ZTE Open. Is there a specific device or location this was tried from?

I suspect this might have to do with the specific feedback service not being accessible from China? Please send us all the details you can give us.
(Reporter)

Updated

5 years ago
Severity: normal → blocker
Priority: P1 → P2
(Reporter)

Updated

5 years ago
Component: Preinstalled B2G Apps → Gaia
Product: Tech Evangelism → Boot2Gecko
Version: Trunk → unspecified
This is not a Gaia bug - it's a 3rd party app bug, which belongs in the TE component.
Component: Gaia → Preinstalled B2G Apps
Product: Boot2Gecko → Tech Evangelism

Comment 4

5 years ago
In the Here Maps 2.0, the Feedback button is not working!!

Comment 5

5 years ago
In Maps 2.0 Beta, the feedback button is disabled, you will get a questionnaire to send feedback. In the release, this will be enabled again. 

Can you please test if this issue still occurs in 1.8.77 ? We cannot replicate it.
(Reporter)

Updated

5 years ago
blocking-b2g: hd? → ---

Comment 6

5 years ago
HERE Maps Version 2.0 has been uploaded to the Marketplace today. The production version does not have this issue.

Comment 7

5 years ago
Verified that HERE Maps Version 2.0 enables user to fill out a questionnaire and then hit the "send" button, which appears to work correctly (no failure alerts appeared). Device used was a Keon using OS v1.1

Closing bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.