Last Comment Bug 911702 - [rule view] Add a colorpicker next to color values for selecting CSS Colors
: [rule view] Add a colorpicker next to color values for selecting CSS Colors
Status: RESOLVED DUPLICATE of bug 889638
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Inspector (show other bugs)
: unspecified
: x86 Mac OS X
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Gabriel Luong [:gl][1 biz day review guarantee] (ΦωΦ)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-02 02:11 PDT by (Unavailable until Apr 3) [:bgrins]
Modified: 2014-01-11 13:42 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image (Unavailable until Apr 3) [:bgrins] 2013-09-02 02:11:39 PDT
See Bug 677929 for previous discussion about color swatches and formats.  The swatches should be clickable, and open up a colorpicker which will allow you to change colors through the widget rather than needing to type them directly into the editable field.
Comment 1 User image sjw 2013-11-29 07:30:53 PST
Implemented in Nightly
Comment 2 User image sjw 2013-11-29 07:33:15 PST

*** This bug has been marked as a duplicate of bug 775130 ***
Comment 3 User image sjw 2013-11-29 07:34:06 PST

*** This bug has been marked as a duplicate of bug 889638 ***

Note You need to log in before you can comment on or make changes to this bug.