Horizontal svg paths do not react to css or js

RESOLVED DUPLICATE of bug 676001

Status

()

RESOLVED DUPLICATE of bug 676001
5 years ago
5 years ago

People

(Reporter: sp, Unassigned)

Tracking

23 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

http://jsfiddle.net/V9TkT/


Actual results:

Hovering with the mouse over the middle section of the triangle did not change the mouse cursor icon.


Expected results:

Hovering with the mouse over the middle section of the triangle should change the mouse cursor icon.
You mean the unfilled centre? You'd need pointer-events:all; to make it do that.
Or do you mean that on the bottom left section of the almost horizontal red base of the triangle the pointer doesn't change?
(Reporter)

Comment 3

5 years ago
Created attachment 798526 [details]
Path
(Reporter)

Comment 4

5 years ago
I added a picture to clarify the issue.
Thanks for the report, we know about this one already though.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 676001
(Reporter)

Comment 6

5 years ago
Ah ok, thanks.
You need to log in before you can comment on or make changes to this bug.