Marking news as read doesn't clear unread counters

VERIFIED DUPLICATE of bug 64476

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 64476
17 years ago
10 years ago

People

(Reporter: dave.close, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Ctrl-Shift-C to mark all messages in a newsgroup as read clears the count
of total messages in the "mail folders" pane. However, many message topics in
the message list pane still show a non-zero count in the "unread" column. This
means that, when you return to the newsgroup a few days later, you cannot easily
distinguish which messages are actually new and unread.
Appears to be another dupe of 59681...

*** This bug has been marked as a duplicate of 59681 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
reopening to dup against the correct bug (sorry, all)
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 64476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
this time, my duping is correct ;-(
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.