Closed Bug 912023 Opened 7 years ago Closed 7 years ago

Test Failure ' A new window has been opened' in /testPrivateBrowsing/testOpenClosePBKeyboardShortcut.js

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 905963

People

(Reporter: tracy, Unassigned)

Details

(Whiteboard: mozmill-test-failure )

The first one: http://mozmill-release.blargon7.com/#/functional/report/3c3cd991de01b704f3f65783a1ed8480
is a duplicate of bug 895996

The second one: http://mozmill-release.blargon7.com/#/functional/report/3c3cd991de01b704f3f65783a1edeafc
is a duplicate of bug 905963

This is a bit weird as it should have been fixed in Aurora and Beta, we should take the discussion further there.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905963
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.