Reader mode toolbar is not fixed to the bottom on 'www.mozilla.org'

RESOLVED DUPLICATE of bug 890910

Status

()

Firefox for Android
Reader View
RESOLVED DUPLICATE of bug 890910
5 years ago
2 years ago

People

(Reporter: pretzer, Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 799493 [details]
Screenshot of the issue

Changing to reader mode on 'www.mozilla.org' leaves the reader mode toolbar floating in the center of content area (see screenshot) instead of fixing it to the bottom of the page.
'www.mozilla.org' is the only page I could reproduce this behavior on, on other pages the toolbar is fixed to the bottom as it should be. 

Maybe this is caused by the fact that the resulting reader page is so short here, which triggers a different code-path for the dynamic toolbar. Just a wild guess though!

Device: Samsung Galaxy S2, Android 4.1.2

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890910
You need to log in before you can comment on or make changes to this bug.