If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mouse scroll button in non supported plugin brings up dialogue

VERIFIED DUPLICATE of bug 61103

Status

()

Core
Plug-ins
--
trivial
VERIFIED DUPLICATE of bug 61103
16 years ago
15 years ago

People

(Reporter: David Brownlee, Assigned: av (gone))

Tracking

Trunk
x86
NetBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
If flash is not enabled in the browser going to the above url produces the
'default plugin box'. Cancelling from that, pointing the mouse inside the plugin
area and using the scroll button redisplays the default plugin box.

As mentioned - its trivial (and arguably correct behaviour as you are
interacting with the plugin :)
I'm marking this bug as a duplicate of a request for disabling the popups about
plug-ins since that will in essence solve your problem. If that bug gets fixed
then once you say "NO" to a plug-in it won't come ask you again, which is really
what this bug is about.

*** This bug has been marked as a duplicate of 61103 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.