[Gecko] Fix the warning - "returning reference to temporary" that is seen when using hash tables (nsBaseHashTable).

RESOLVED DUPLICATE of bug 915555

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 915555
5 years ago
4 years ago

People

(Reporter: Nivi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
When using hash tables, we get a warning about returning a reference to a local variable that's related to not being able to use st::move.
Similar bugzilla bug - https://bugzilla.mozilla.org/show_bug.cgi?id=896100

Updated

4 years ago
Hardware: x86_64 → ARM
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915555
You need to log in before you can comment on or make changes to this bug.