[app manager] auto-connect if possible

RESOLVED DUPLICATE of bug 1045660

Status

()

Firefox
Developer Tools: WebIDE
P2
normal
RESOLVED DUPLICATE of bug 1045660
4 years ago
3 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Most of the time we could auto-connect the device when the app manager starts.
(Reporter)

Updated

4 years ago
Priority: -- → P3
(Reporter)

Updated

4 years ago
Priority: P3 → P2
Filter on 86b7095e-2bd0-499e-a704-d00f2524aeef / PAUL STOP SETTING QA CONTACT TO THE DEVTOOLS COMPONENT'S WATCHERS EMAIL FOR BUGS YOU FILE :)
QA Contact: developer.tools
(Reporter)

Comment 2

4 years ago
I don't think we want to do that anymore.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
Actually, that's something I want even more with WebIDE as connecting now requires two clicks instead of just one!
But I see that more like a "auto-reconnect" than a "auto-connect to the first connected device".
(Reporter)

Comment 4

4 years ago
Ok.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
This was implemented in bug 1045660.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045660
You need to log in before you can comment on or make changes to this bug.