[Notes][Marketplace] Saved notes are not displayed

RESOLVED WORKSFORME

Status

P1
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [3rd Party][apps watch list1][TD-86973])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 800615 [details]
Notes not listed

STR:
  1. Open Marketplace and search for "Notes" application
  2. Install the Notes application by "everything.me"
  3. Add few notes.

Expected:
  The notes should be listed properly

Actual:
  The notes are not listed
Flags: needinfo?(matias)
Flags: needinfo?(jsmith)
Is this the hosted or packaged app version? What marketplace URL did you use to install the app?
Flags: needinfo?(jsmith)
(Reporter)

Updated

5 years ago
Summary: [Notes][Marketplace] Saved notes are displayed → [Notes][Marketplace] Saved notes are not displayed
(Reporter)

Comment 2

5 years ago
The marketplace URL for the app is https://marketplace.firefox.com/app/notesplus

Updated

5 years ago
Blocks: 869212

Updated

5 years ago
Priority: -- → P1
I am unable to reproduce this. On the Leo device, build id 20130923041201, I am able to create notes in the Notes+ application and they are displayed properly after I restart the phone and relaunch the app.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(matias)
Resolution: --- → WORKSFORME

Updated

5 years ago
Component: Preinstalled B2G Apps → Gaia::Notes
Product: Tech Evangelism → Firefox OS
Version: Trunk → unspecified

Updated

5 years ago
No longer blocks: 869212
You need to log in before you can comment on or make changes to this bug.