Bug 913686 (List:LayoutListFilt)

Listings Banner / Layout / Listings / Filtering

VERIFIED FIXED

Status

Websites
careers.mozilla.org
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: bensternthal, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Listings page top area and basic layout.
(Reporter)

Comment 1

4 years ago
Forgot to include

- job listings
- js filtering
Alias: List:LayoutListFilt
Summary: Listings Banner & Layout → Listings Banner / Layout / Listings / Filtering
Changes from PSD: using native select boxes, mobile dropdown layout quite different and leaving links as link colours so that users know where to click to see the position details.

Comment 3

4 years ago
Commits pushed to master at https://github.com/mozilla/lumbergh

https://github.com/mozilla/lumbergh/commit/79fc3d1c9448d4746c0dac0d4c2d860372e740ac
Bug 913686: Listings

HTML, CSS, JS and image assets for listings pages.

Also added text to <button> elements on all pages and changed specificity of .cta to it could be applied to buttons as well as anchors, possibility this will affect other pages.

https://github.com/mozilla/lumbergh/commit/e1fb8861caca44dac7a582df5751c4565c82954c
Merge pull request #65 from stephaniehobson/Listings

Bug 913686: Listings
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Filtering by location For example Mountain View does not work.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 5

4 years ago
I also noticed this. It looks like a field is not being populated from jobvite. I can get this to work locally by running sync jobvite.


Lets use the following bug for data not appeaering. And this bug for issues with the dropdown once the data is there.
https://bugzilla.mozilla.org/show_bug.cgi?id=914839

Note to mkelly, testing locally when the data loads I get some unexpected behavior.

For example a toronto job appears when bay area is selected.
Flags: needinfo?(mkelly)
(Reporter)

Comment 6

4 years ago
That comment is very confusing.

This bug is for issues with the dropdown once data is in.

914839 - tracks missing data.
(Reporter)

Updated

4 years ago
Blocks: 912231
(Reporter)

Comment 7

4 years ago
Scratch the comment about toronto appearing. Looks like this is caused by the toronto job having mountain view set as the location.

https://www.evernote.com/shard/s24/sh/87441517-9632-4368-aeb8-4a48b37f15c4/87df27a772238c6a2b61d319f232da98
Based on comment 7 I'm not sure if my input is still needed here as opposed to the missing data stuff in bug 914839. Is it?
Flags: needinfo?(mkelly)
(Reporter)

Comment 9

4 years ago
Correct, we are good. I'll continue to look into the data.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.