Closed Bug 913991 Opened 6 years ago Closed 6 years ago

Hotfix to add new app update cert

Categories

(Firefox :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 913918

People

(Reporter: Unfocused, Assigned: Unfocused)

Details

The cert for aus3.mozilla.org is expiring and we need to use a different vendor. Oops. Hotfix needed to add a new cert (pending) to app.update.certs.*, targeting every Firefox version that supports hotfixes (10.0 onwards).
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 912347
You need to log in before you can comment on or make changes to this bug.