[B2G][Helix][message][zhaotao]message ui bug:we can not scroll to view message content in some situation

RESOLVED DUPLICATE of bug 917181

Status

Firefox OS
Gaia::SMS
P2
blocker
RESOLVED DUPLICATE of bug 917181
5 years ago
4 years ago

People

(Reporter: lecky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; aff-kingsoft-ciba; Zune 4.7)

Steps to reproduce:

【Detail Description*】:message ui bug:we can not scroll to view message content in some situation
【Repro Steps*】:
1、boot the phone,sent a new message to someone(eg,phone number 123456789) never sent message before(caution:this condition must be met to reproduce the issue)
2、continue to edit sms in message thread with 123456789,edited sms content should be efficient to make last sent sms scrollable on the screen
3、tap the  previous sent sms to close the input keypad
4、try scroll the previous sent sms


Actual results:

【Real Result*】:we can not scroll the last sent sms

【Test Count*】:5
【Found Count*】:5
【Gaia commit ID*】:c0ea0a4943dc8d3751b07f5b5c5d3abe06364a14
【Gecko commit ID*】:170f9e477571127cd40997fa2abe262ed43f0e4d


Expected results:

【Expect Result*】:we should always can scroll to view the sms content

This is not a big bug,but if it can be fixed,it will be convenient to the users.
(Reporter)

Updated

5 years ago
Severity: normal → blocker
blocking-b2g: --- → hd?
Priority: -- → P2
(Reporter)

Updated

5 years ago
Flags: needinfo?(wchang)
(Reporter)

Updated

5 years ago
blocking-b2g: hd? → ---
(Reporter)

Comment 1

5 years ago
hi,wayne,could you help check the issue?
Hey, I think there is another similar bug too, I'll try to dupe it.
Whiteboard: dupeme
Thanks Julien, let us know if you find it.

cc'ing steve as well
Flags: needinfo?(wchang)
found it !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 917181

Updated

4 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.