Regression: All of content is lost and painted white on pinch zoom inwards

RESOLVED DUPLICATE of bug 912806

Status

()

Firefox for Android
Toolbar
--
major
RESOLVED DUPLICATE of bug 912806
5 years ago
5 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression, reproducible})

26 Branch
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox26 affected)

Details

(URL)

(Reporter)

Description

5 years ago
Currently on Nightly (26.0), I am seeing all of content painted white on pinch-zoom inwards. This is reproducible on sites like http://torontoist.com where all it takes is a few pinch-zoom inwards gestures to reproduce.

Regression window: 

Last good nightly: 2013-08-29
First bad nightly: 2013-08-31

Builds from the 08-30 crashed on startup unfortunately.

http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2013-08-29&enddate=2013-08-31

I see bug 907754 in there. Is this related?

--
Samsung Galaxy SIV (Android 4.3)
Nightly (09/09)
Flags: needinfo?(bugmail.mozilla)
(Reporter)

Comment 1

5 years ago
Whoops, I'm certain this is a straight up dupe of bug 912806 actually.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 912806
tracking-fennec: ? → ---
Flags: needinfo?(bugmail.mozilla)
You need to log in before you can comment on or make changes to this bug.