Closed Bug 914346 Opened 8 years ago Closed 4 years ago

"ASSERTION: Can only call this on frames that have been reflowed" with forwardDelete, MathML

Categories

(Core :: DOM: Editor, defect)

x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 959132

People

(Reporter: jruderman, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: assertion, testcase)

Attachments

(2 files)

365 bytes, application/xhtml+xml
Details
9.26 KB, text/plain
Details
Attached file testcase
###!!! ASSERTION: Can only call this on frames that have been reflowed: '!(GetStateBits() & NS_FRAME_FIRST_REFLOW) || (GetParent()->GetStateBits() & NS_FRAME_TOO_DEEP_IN_FRAME_TREE)', file layout/generic/nsTextFrame.cpp, line 2526
Attached file stack
Forward duping to bug with more comments/discussion.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 959132
You need to log in before you can comment on or make changes to this bug.