[Buri][Shira-51603]'The DUT opens the SMS client after recieving OTA-Message.

RESOLVED INVALID

Status

P2
normal
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Reporter)

Description

5 years ago
Mozilla build ID:20130902041201
 DEFECT DESCRIPTION:
 After performing the SAT-Menu update, no OTA-Message is shown by the device instead it is opening the SMS(Messaging) client. It seems that the DUT recievs the OTA message from the server but not able to differentiat SMS,MMS or OTA-Message.
 
  REPRODUCING PROCEDURES:
 
 Steps to reproduce:
 - Insert  SIM D-N2 or D-V3 into the mobile and power on MS.
 - Verify that the SIM SAT (SIM Application Toolkit) services menu item is available at the device menu
 - Select the SIM SAT menu item
 - Update the SAT-Menu
 Select "Extras" from "Special" Menu.
 "Men
(Reporter)

Updated

5 years ago
Summary: [Buri][T-mobile 51603]'The DUT opens the SMS client after recieving OTA-Message. → [Buri][Shira][T-mobile 51603]'The DUT opens the SMS client after recieving OTA-Message.
Fernando, is it a STK problem ?
Flags: needinfo?(frsela)
(In reply to Julien Wajsberg [:julienw] from comment #1)
> Fernando, is it a STK problem ?

Apparently no, since OTA is independent of STK. STK is used to launch the OTA process (probably, sending a message)

Anyway, can you share log traces to check STK commands?

Thanks in advance.
Flags: needinfo?(frsela)

Updated

5 years ago
Summary: [Buri][Shira][T-mobile 51603]'The DUT opens the SMS client after recieving OTA-Message. → [Buri][Shira-51603]'The DUT opens the SMS client after recieving OTA-Message.

Updated

5 years ago
blocking-b2g: --- → leo?
please see comment 2
Flags: needinfo?(sync-1)
not in partner blocker list. koi? for consideration in v1.2
blocking-b2g: leo? → koi?
ni? reporter
minus for now before we get more information
blocking-b2g: koi? → -
Gabriele, Do you know if what we call "OTA" here is a wappush message?
Flags: needinfo?(gsvelto)
We usually use the OTA acronym for over-the-air updates but I don't think this is the case here. I have a hard time understanding what is going on from the STR in comment 0 and to figure out if a WAP Push message is involved or not. We need at least a logcat and a way to reproduce on our devices.
Flags: needinfo?(gsvelto)
Ok, since there is no partner activity on it since some months, I'll close this bug.

Please reopen with more information or file a new bug if necessary.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Flags: needinfo?(sync-1)
You need to log in before you can comment on or make changes to this bug.