Closed Bug 91456 Opened 20 years ago Closed 20 years ago

View source on '401-Unauthorized' pages prompts for password again.

Categories

(SeaMonkey :: UI Design, defect)

defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: armccurdy, Assigned: paulkchen)

References

()

Details

Build: 2001071604

Trying to view source on authorization failure error pages causes the password
dialogue to be shown before the source is displayed.
This is probably because of bug 55583: "view-source should show original source
(use cached source)".

Confirming for now...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Yes. Sorry...
This seems to be a more specific case of both bug 55583 and bug 40867.

Yes, they are both involved, but bug 55583 more specifically handles that case.
 Bug 40867 deals with the browser window whereas 55583 deals with the "View
Source" window.  Marking duplicate.

*** This bug has been marked as a duplicate of 55583 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified.

For the record bug 40867 is about making an architectural decision.  Bug 55583
is about using the new architecture to make view source work right.
Status: RESOLVED → VERIFIED
*** Bug 94057 has been marked as a duplicate of this bug. ***
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.