Redesign: Landing pages (with no TOC) look funny with tags solo in the right sidebar

RESOLVED DUPLICATE of bug 914682

Status

RESOLVED DUPLICATE of bug 914682
5 years ago
5 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 802532 [details]
Web_API_reference_-_Web_technology_reference___MDN.png

On landing pages, and other pages with no TOC, the tags are stranded alone in the right sidebar, which looks very weird. On these pages, we should consider displaying the tags above the content (like right below the title), and letting the content use the sidebar space.

Screenshot attached.
Caught the same thing yesterday. Thanks, Sheppy.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 914682
You need to log in before you can comment on or make changes to this bug.