Status

Firefox OS
Gaia::Settings
P1
normal
RESOLVED DUPLICATE of bug 915120
5 years ago
4 years ago

People

(Reporter: Sandip Kamat, Unassigned)

Tracking

({perf})

unspecified
1.2 FC (16sep)
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:koi+)

Details

(Whiteboard: [c=handeye p= s=2013.09.20 u=])

(Reporter)

Description

5 years ago
Based on partner expectations, Minimum Expected Benchmark for Settings App Scrolling is 55 FPS. The bug is to track the user story for 1.2 release. 1.2 should cause no regression from 1.1.
(Reporter)

Updated

5 years ago
Blocks: 915064

Updated

5 years ago
Blocks: 915120
Summary: [B2G] [Performance][v1.2]: Settings Scroll FPS → Settings Scroll FPS
Adding a koi? nom based on comment 0 we should ensure that there is no regression from v1.1 before ship.
blocking-b2g: --- → koi?
blocking-b2g: koi? → koi+
Whiteboard: [c=handeye p= s= u=] → [c=handeye p= s= u=][perf-reviewed]

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: [c=handeye p= s= u=][perf-reviewed] → [c=handeye p= s= u=]
Duplicate of bug: 915120

Updated

5 years ago
Whiteboard: [c=handeye p= s= u=] → [c=handeye p= s=2013.09.20 u=]
You need to log in before you can comment on or make changes to this bug.