make slaveapi reboots support pandas and tegras better

RESOLVED DUPLICATE of bug 921067

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 921067
4 years ago
7 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Right now, slaveapi reboots assume that SSH is always available, which isn't true for Pandas and Tegras. Need to fix this up and triple check that the PDU reboot logic works for them.
(Reporter)

Comment 1

4 years ago
Forward-duping to a bug with more info.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 921067
(Assignee)

Updated

7 months ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.