All users were logged out of Bugzilla on October 13th, 2018

calendar properties (update period) dialog

RESOLVED DUPLICATE of bug 859891

Status

RESOLVED DUPLICATE of bug 859891
5 years ago
5 years ago

People

(Reporter: opasyuk, Unassigned)

Tracking

Lightning 2.8

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 803638 [details]
calendar synchronisation.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.66 Safari/537.36

Steps to reproduce:

Language of interface is Russian (localisation issue?)
In calendar window right click any remote calendar (only tested with google calendars) and choose Properties. In the properties window choose 'update calendar' drop-down menu.


Actual results:

All options of the drop-down menu for 'update calendar' says 'Каждую минутуэ ('Every minute')


Expected results:

Drop down menu should have various options as in English: Every minute, every hour, every day
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859891
You need to log in before you can comment on or make changes to this bug.